Good naming convention for named branches in DVCS of your choice
Asics mens shoes cheapest asics shoes devinitial_featurename (Could get confusing when developer come and go down the line)It asics mens shoes cheapest asics shoes would have:This would give us branches like: 1_NewWhizBangFeature, 2_NowWithMoreFoo, and we would have an easy reference as to what that branch does without having to check the log.
Any better solution out there?
If you make sure to put all the details of new features into the tracker, someone later can verify whether its working as designed or if there is really a bug. I work on a development team that maintains a cheapest asics shoes 5+ year old program. There are times where the client files a bug and when we research it we find that is working as designed and the original developer and the original requester are both asics mens shoes gone. We have similar situations where we don know why something is the way cheapest asics shoes it is and if the features weren in the tracker we would have no way of finding out. Asa Ayers Oct 1 ’10 at 14:17 cheapest asics shoes asics mens shoes.